RSS

Reconsidering..

22 Jan

G’day,

Testing on a number of different ‘puters have resulted in … disappointment – it seems the version of xfce/Xubuntu has a bug that sets a resolution that’s usually way to low (but not on all machines).  This has been documented on a number of forums and was “fixed” in version 9.04 – great!  Reconsidering options now and this is the reason for not releasing a testing version – for fun I’ve gone back to Puppy Ultimate Edition which I’ll be using as my alternate OS – it now has Firefox 4 Thunderbird 3.1 and Opera 11.11 (not the latest but usable versions).

I’ll search further for solutions to the resolution bug – maybe regress to an earlier version of xfce or progress to a later version if possible. 8.04 has the advantage of working on many legacy units.   Or maybe just move forward with a 10.04 version.  Or create a JWM version based on the work I’ve done on Puppy Ultimate …..

Cheers

Martin

Advertisements
 
Leave a comment

Posted by on January 22, 2012 in TLC CE Linux

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: